Presspage Newsrooms logo

Incident

Outage of platform

Resolved | Sep 16, 2023 | 09:30 GMT+02:00

As a consequence of a misconfiguration, specific components within the Manager and Newsrooms interfaces ceased to load correctly, resulting in errors. The root cause has been identified and a patch has been applied. Furthermore, preventive measures have been taken to ensure this specific issue won't happen again.

Investigating | Sep 16, 2023 | 07:45 GMT+02:00

We are experiencing issues with our platform. Both the Presspage Manager and the Newsrooms are affected.

We have identified the root cause and are working on resolving it.

Status Page powered by Admin Labs